Lightroom2Gallery arrive en version 2.0

Gallery

Bon, il m’aura fallu du temps… Lightroom 2.0 est disponible depuis de nombreux mois, et bien que la précédente version du module était compatible avec ce dernier (moyennant un message d’erreur pour nombre d’entre vous), il n’utilisait pas les dernières nouveautés du SDK d’Adobe.

Cette nouvelle version apporte :

  • Support de Gallery 1.X (et donc de Jallery) et Gallery 2.X.
  • Une nouvelle option de titre parmi les métadonnées.
  • Compatibilité avec Lightroom 1.X (sans les options de debug) et Lightroom 2.X.
  • Mise à jour des traductions anglaises et allemandes.

Au passage, un grand merci à Eric Scouten d’Adobe, qui a pris le temps de jeter un coup d’oeil à ce module quand je rencontrais quelques difficultés, et qui m’a fait part de suggestions d’amélioration du compte.

Rendez-vous sur les pages accessibles par le menu pour télécharger la mise à jour du module.

2 commentaires

  1. Bonjour, je ne parviens pas à télécharger le plugin LightroomToGallery2.
    Puis je savoir la marche à suivre pour récupérer le plugin ?

  2. Oups…

    Effectivement, j’ai fait une erreur de manipulation en publiant la dernière mise à jour, le lien n’étant pas correct. Le problème est maintenant corrigé.

    Merci de m’avoir signalé le problème

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *